Выявлен червь, использующий уязвимость в панели управления хостингом Parallels Plesk

Пользователи панели управления хостингом Parallels Plesk отмечают факты появления на серверах вредоносного ПО, проникающего через уязвимость в web-интерфейсе файлового менеджера, поставляемого в составе панели. После эксплуатации уязвимости в директории /var/www/vhosts/DOMAINNAME/cgi-bin/ размещается скрипт на языке Perl (имя выбирается случайно), который прописывается в cron. Проблема подвержены версии Plesk с 7.6.1 по 10.3.1. Исправление с устранением уязвимости пока не выпущено. Для устранения проблемы рекомендуется временно ограничить доступ к web-панели.

Продолжить чтение

Вы должны войти, чтобы отправлять комментарии на этот сайт - пожалуйста, либо войдите, либо - если вы еще не зарегистрированы - [щелкните] здесь , чтобы зарегистрироваться