Обновление стабильного релиза Debian GNU/Linux 5.0.7

Несмотря на грядущую версию дистрибутива ветки 6.0 (кодовое имя «Squeeze»), команда разработчиков Debian не забывает и о текущем стабильном релизе.
27 ноября 2010 года было представлено очередное седьмое обновление стабильного выпуска Debian GNU/Linux под кодовым именем «Lenny».
Вот наиболее важные изменения, вошедшие в релиз.
DSA-2125 для пакета OpenSSL (buffer overflow), DSA-2122 для пакета glibc (Local privilege escalation), DSA-2120 для пакета PostgreSQL 8.3 (Privilege escalation), DSA-2118 для пакета Subversion (Authentication bypass), DSA-2111 для пакета Squid 3 (denial of service), DSA-2109 для пакета Samba (buffer overflow), DSA-2104 для пакета Quagga (denial of service).

Продолжить чтение

Вы должны войти, чтобы отправлять комментарии на этот сайт - пожалуйста, либо войдите, либо - если вы еще не зарегистрированы - [щелкните] здесь , чтобы зарегистрироваться