Выход Debian GNU/Linux 5.0.8 и Debian Installer 6.0-RC2

Вышло восьмое обновление установочных CD и DVD образов Linux-дистрибутива Debian "Lenny" - 5.0.8, в которое вошли все исправления, выпущенные за последние два месяца.

В 28 пакетах устранены проблемы безопасности, в 25 пакетах отмечены изменения с исправлением критических ошибок. Кроме того, из состава дистрибутива удалено 5 пакетов:

  • pytris - наличие уязвимости и прекращение развития проекта;
  • python-gendoc - нарушена работоспособность с python 2.5 и более новыми версиями;
  • clive - полностью неработоспособный пакет;
  • gmailfs и python-libgmail - работа нарушена ввиду изменений в gmail, разработчики прекратили развитие данных программ.

Продолжить чтение

Вы должны войти, чтобы отправлять комментарии на этот сайт - пожалуйста, либо войдите, либо - если вы еще не зарегистрированы - [щелкните] здесь , чтобы зарегистрироваться