Уведомление о скором прекращении поддержки Debian GNU/Linux 5.0 (Lenny)

Разработчики проекта Debian опубликовали предупреждение о прекращении выпуска обновлений с исправлением проблем безопасности для релиза Debian GNU/Linux 5.0 (Lenny) после 6 февраля 2012 года. Напомним, что время поддержки Debian GNU/Linux зависит от времени выхода очередного стабильного релиза и в среднем составляет три года: предыдущий выпуск поддерживается ещё год после выхода очередного стабильного релиза. Релиз Debian 5.0 (Lenny) был выпущен 15 февраля 2009 года, а релиз Debian 6.0 (Squeeze) - 6 февраля 2011 года.




Вас также может заинтересовать:

Уведомление о прекращении поддержки Ubuntu 6.06 LTS
Предупреждение о скором прекращении поддержки Ubuntu 8.04 Desktop
Debian: Apt-Pinning на примере php5-fpm и nginx 1.0.4 (Debian way)
Релиз Debian 6.0.4. Заморозка Debian 7 ожидается в июне
Выход Debian GNU/Linux 5.0.8 и Debian Installer 6.0-RC2
ASUS заявил о прекращении выпуска Eee-PC нетбуков